Closed Bug 482208 Opened 13 years ago Closed 13 years ago

Wrong default for "Composition and Addressing"

Categories

(Thunderbird :: Preferences, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 437139

People

(Reporter: christof, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7
Build Identifier: Thunderbird 3.0b2 Beta

When you reply to a message and you quote the original message, the reply starts below the quote (default setting). This is weird, I don't know any user and no other mail client that handles quotes like this. I suggest setting the default to "start my reply above the quote".

Reproducible: Always

Steps to Reproduce:
1. Open the account settings
2. Open the "Composition and Addressing" section
3. Tick "Automatically quote the original message when replying"
Actual Results:  
The default setting here is "start my reply below the quote"

Expected Results:  
I would expect the default setting to be "start my reply above the quote"
Duping against the only bug on this which appears to be still open.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 437139
You need to log in before you can comment on or make changes to this bug.