Closed Bug 482841 Opened 11 years ago Closed 11 years ago

test_nsIAccessibleHyperLink.html can fail randomly

Categories

(Core :: Disability Access APIs, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 481720

People

(Reporter: Dolske, Unassigned)

References

Details

(Keywords: intermittent-failure)

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1236803374.1236808362.1744.gz

*** 572 ERROR TEST-UNEXPECTED-FAIL | chrome://mochikit/content/a11y/accessible/test_nsIAccessibleHyperLink.html | Wrong startIndex value for ID emptyLink! - got 97, expected 98
*** 573 ERROR TEST-UNEXPECTED-FAIL | chrome://mochikit/content/a11y/accessible/test_nsIAccessibleHyperLink.html | Wrong endIndex value for ID emptyLink! - got 98, expected 99
*** 582 ERROR TEST-UNEXPECTED-FAIL | chrome://mochikit/content/a11y/accessible/test_nsIAccessibleHyperLink.html | Wrong startIndex value for ID LinkWithSpan! - got 123, expected 124
*** 583 ERROR TEST-UNEXPECTED-FAIL | chrome://mochikit/content/a11y/accessible/test_nsIAccessibleHyperLink.html | Wrong endIndex value for ID LinkWithSpan! - got 124, expected 125
...etc...

Previous cycle was green, the only changeset in the failed test run is unrelated:

http://hg.mozilla.org/mozilla-central/rev/624cfae10b17
Whiteboard: [orange]
That should be dupe of bug 481720.
Yep.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 481720
Blocks: 438871
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.