Change the UI of AMO developer tools dashboard to include compatibility update

RESOLVED DUPLICATE of bug 592544

Status

addons.mozilla.org Graveyard
Developer Pages
P3
normal
RESOLVED DUPLICATE of bug 592544
10 years ago
3 years ago

People

(Reporter: Seth Bindernagel, Unassigned)

Tracking

unspecified
Future
All
Mac OS X

Details

(Reporter)

Description

10 years ago
Consider adding UI to the main dashboard of the AMO developer tools so it is easier to update the compatibility of add-ons with targeted applications.  I wrote this blog post explaining my point, but I think this piece of UI could make it easier for add-on developers who have no code changes to update their add-ons for upcoming releases.

http://blog.mozilla.com/seth/2009/03/16/updating-the-compatibility-of-my-add-on/
Good suggestion- this will also make our messaging much simpler.  Thanks- we'll earmark this for 5.0.4 as a bonus if we have bandwidth (unlikely).  Worst case is that it will happen in 5.0.5 with an assignee to make sure it gets done.
Target Milestone: --- → 5.0.5

Updated

9 years ago
Priority: -- → P3

Updated

9 years ago
Target Milestone: 5.0.5 → 5.0.7
Target Milestone: 5.0.7 → 5.0.8

Updated

9 years ago
Target Milestone: 5.0.8 → Future
Forward duping.  This should land on staging shortly
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 592544
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.