about:config fails to open in latest nightly

RESOLVED DUPLICATE of bug 483748

Status

()

RESOLVED DUPLICATE of bug 483748
10 years ago
10 years ago

People

(Reporter: williejreid, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4pre) Gecko/20090317 SeaMonkey/2.0b1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4pre) Gecko/20090317 SeaMonkey/2.0b1pre

attempting to open the config editor produces a blank page. 
This seems to be also happening in Firefox trunk hourlies (according to forum post). First noticed with today's nightly (Seamonkey). Checking yesterday's Seamonkey and Firefox trunk nightly shows that it was working then.

Reproducible: Always

Steps to Reproduce:
1. Open config editor using either about:config in location bar or using Alt+c
2.
3.
Actual Results:  
Blank page opens, no editor activity at all.

Comment 1

10 years ago
Well, this was an Dupe of Bug 483748, and it was fixed due backout in Tinderbox-Builds. about:config etc. should work again in tomorrows Nightly-Builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 483748

Updated

10 years ago
Component: General → General
Product: SeaMonkey → Core
QA Contact: general → general
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.