Pressing "enter" after typing a URL into the address bar doesn't load the page

RESOLVED DUPLICATE of bug 475653

Status

()

RESOLVED DUPLICATE of bug 475653
10 years ago
10 years ago

People

(Reporter: rebel13459, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4pre) Gecko/20090315 Shiretoko/3.1b4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4pre) Gecko/20090315 Shiretoko/3.1b4pre

After I type a URL into the address bar and hit the enter key, nothing happens. The page I typed in doesn't load. You have to move the mouse and click the green arrow in the address bar in order to load the page typed into the address bar.

Reproducible: Always

Steps to Reproduce:
1. Type in any URL into the address bar
2. Hit Enter key
3. Watch as nothing happens. For me at least.
Actual Results:  
Nothing happens. It's as though Shiretoko doesn't register me pressing the enter key.

Expected Results:  
The URL I typed in should have loaded once I pressed enter

I'm using the default theme and all default settings with the Shiretoko browser. When I first downloaded the browser as "Minefield", the problem did not occur. Once it upgraded to Shiretoko is when I noticed the problem.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 475653
You need to log in before you can comment on or make changes to this bug.