Create setting to prevent trailing whitespace

VERIFIED DUPLICATE of bug 486457

Status

P4
enhancement
VERIFIED DUPLICATE of bug 486457
10 years ago
10 years ago

People

(Reporter: GPHemsley, Assigned: dion)

Tracking

Details

(Reporter)

Description

10 years ago
There should be a setting (in case people don't want it) that would cause Bespin to remove trailing whitespace at the end of a line. It should include both tabs and spaces.
(Reporter)

Updated

10 years ago
Whiteboard: editor
(Assignee)

Comment 1

10 years ago
Yah, I wanted a setting: set trimonsave on

that would just call the trim command before the save happens.
Severity: normal → enhancement
Priority: -- → P4
Target Milestone: -- → Future
(Assignee)

Comment 2

10 years ago
Ah, yeah this is a duplicate (this is the prior one actually)
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 486457
(Reporter)

Comment 3

10 years ago
Yeah, yeah, blame Bugzilla, like everybody else. ;)

But marking as VERIFIED.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

10 years ago
Assignee: nobody → dion
(Reporter)

Comment 4

10 years ago
This is a mass migration from Mozilla Labs :: Bespin to Bespin :: Editor.
Component: Bespin → Editor
Product: Mozilla Labs → Bespin
QA Contact: bespin → editor
Whiteboard: editor
(Reporter)

Updated

10 years ago
Target Milestone: Future → 0.2.0
You need to log in before you can comment on or make changes to this bug.