Offline status not being update in other opened browsers

VERIFIED DUPLICATE of bug 44579

Status

P3
minor
VERIFIED DUPLICATE of bug 44579
18 years ago
10 years ago

People

(Reporter: jthg, Assigned: bugs)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; m18) Gecko/20000809
BuildID:    2000080908

Clicking on the Online/Offline button will cause all the browsers to go online
or offline.  But, the status is not updated in the browsers.

Reproducible: Always
Steps to Reproduce:
1. Open at least two browsers
2. Click the Online/Offline Button
3. Look at other another browser's Online/Offline button

Actual Results:  All the other browsers say that it is online

Expected Results:  All the browsers should say that it is offline

Something that you might also try is to click on the offline button on B1
(browser one) to turn it offline, and then click on the offline button of B2 -
it won't change immediatly.  Click it again, and it will change.
(Reporter)

Comment 1

18 years ago
I forgot to mention that this bug might be the same as Bug 46610 - I just did
not quite understand what that bug was.
Confirming in 20000819 WinNT4. Nominating for nsbeta3. Passing over to 
Skinnability, to see what ben has to say.

Gerv
Assignee: bdonohoe → ben
Status: UNCONFIRMED → NEW
Component: User Interface: Design Feedback → Skinability
Ever confirmed: true
QA Contact: mpt → BlakeR1234
Whiteboard: nsbeta3

Comment 3

18 years ago
not skinability, but marking dup of bug 44579

*** This bug has been marked as a duplicate of 44579 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Keywords: nsbeta3
Resolution: --- → DUPLICATE
Whiteboard: nsbeta3

Comment 4

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.