[RFE] Add message to thread

VERIFIED DUPLICATE of bug 36024

Status

Thunderbird
General
--
enhancement
VERIFIED DUPLICATE of bug 36024
9 years ago
9 years ago

People

(Reporter: Zarco Zwier, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b4pre) Gecko/20090321 Shiretoko/3.5b4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090323 Shredder/3.1a1pre

I would like to be able to add a message to a thread, because sometimes messages are not added to a thread automatically.

Reproducible: Always

Steps to Reproduce:
1. Select a messages in the messages pane.
2. Drag a message to another message.
3.
Actual Results:  
Nothing happens, only the cursor changes, indicating that this action is not allowed.

Expected Results:  
The message that is being dragged, is added to the thread of the second message.
If the second message is not threaded, a new thread is created, containing both messages.

This will help me organize my messages, in case messages are not automatically added to the thread it belongs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 36024
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.