TM: Picasa web album navigation broken

RESOLVED DUPLICATE of bug 485637

Status

()

--
major
RESOLVED DUPLICATE of bug 485637
10 years ago
9 years ago

People

(Reporter: Peter6, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090324 Minefield/3.6a1pre ID:20090324130643

repro:
open FF
make sure content.jit is enabled (= default)
open url (any picasa url should do though)
click on a thumbnail

result:
an empty page opens

expected:
a page with thumbnails to open

works with jit disabled

regression:
works in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090324 Minefield/3.6a1pre ID:20090324122534
broken in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090324 Minefield/3.6a1pre ID:20090324130643
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=fb5635f0d184&tochange=4a34c6235bb7
Flags: blocking1.9.2?
Assignee: nobody → general
Component: DOM: Events → JavaScript Engine
QA Contact: events → general
(Reporter)

Updated

10 years ago
Summary: TM:Picasa web album navigation broken → TM: Picasa web album navigation broken
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 485637

Updated

9 years ago
Flags: blocking1.9.2?
You need to log in before you can comment on or make changes to this bug.