Closed Bug 485626 Opened 11 years ago Closed 11 years ago
Update style guidelines to reflect namespace discussions
Per dev.platform, we should use mozilla::storage instead of Mozilla::Storage I'm also going to have global functions prefixed with :: to indicate that they are in the global namespace. Probably will be lenient on things like do_GetService and do_QueryInterface though...
Assignee: nobody → sdwilsh
Status: NEW → ASSIGNED
Attachment #369767 - Flags: review?(bugmail)
Attachment #369767 - Flags: review?(bugmail) → review+
Whiteboard: [needs review asuth] → [can land]
Status: ASSIGNED → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Whiteboard: [can land]
Target Milestone: --- → mozilla1.9.2a1
You need to log in before you can comment on or make changes to this bug.