[RFE]: folder open state should persist between folders on personal toolbar

VERIFIED DUPLICATE of bug 24690

Status

P5
enhancement
VERIFIED DUPLICATE of bug 24690
18 years ago
14 years ago

People

(Reporter: davidhj, Assigned: paulkchen)

Tracking

Trunk
Future

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-15mdk i686; en-US; m17) Gecko/20000807
BuildID:    2000080712

When you click on a menu and it opens, if you then move the mouse along to the
next menu item it will automatically open. so you can run along the menu bar to
find what you want, without clicking repeatedly. I don't know whether this would
be hard to implement, but it would be nice if the same applied to bookmark
folders in the personal toolbar. I have a series of folders there for easy
access to all my bookmarks, and it would be nice to search thru them without
having to click repeatedly.
RFE, so confirming. 

Gerv
Status: UNCONFIRMED → NEW
Ever confirmed: true
pardon the spam: personal toolbar bugs should go into the Bookmarks component.
so, i'm moving the existing ones from xp apps/xp apps: gui to there...
Component: XP Apps: GUI Features → Bookmarks

Comment 3

17 years ago
See also bug 24690, [Menus] Personal Toolbar: Two clicks needed to bring up new 
folder.
Status: NEW → ASSIGNED
Priority: P3 → P5
Target Milestone: --- → Future
Paul Chen is now taking Bookmarks bugs. For your convenience, you can filter 
email notifications caused by this by searching for 'ilikegoats'.

Assignee: ben → pchen
Status: ASSIGNED → NEW
*** Bug 109726 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 24690 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED

Comment 8

16 years ago
Just want to mention that it might be not an exact dupe: the description of bug 
24690 says that at a second click (on another folder) only one folder closes, 
but the other does not open. So there still might be two clicks necessary to 
get to one other folder when it is fixed (down from three).
This bug here is about browsing all the folders with only one click.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.