easy way to open thunderbird without password

RESOLVED DUPLICATE of bug 318697

Status

RESOLVED DUPLICATE of bug 318697
10 years ago
9 years ago

People

(Reporter: wujek_bogdan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Opera/9.64 (X11; Linux i686; U; pl) Presto/2.1.1
Build Identifier: Serious main password issue

Just set main password, than open thunderbird and press escape several times. Password is not needed!

Reproducible: Always

Steps to Reproduce:
1. set main password
2. close application
3. open application
4. do'n type anything
5. just keep on pressing escape
There is no password to protect Thunderbird or the stored Mails.
The masterpassword protects only the stored passwords that are needed for the mail servers. You can always read the stored messages but you can not access the mail server without it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Updated

10 years ago
Severity: critical → normal
Status: RESOLVED → VERIFIED
Status: VERIFIED → RESOLVED
Last Resolved: 10 years ago9 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 318697
You need to log in before you can comment on or make changes to this bug.