please enable ability to change bug from NEW to UNCONFIRMED

VERIFIED FIXED

Status

()

bugzilla.mozilla.org
General
--
major
VERIFIED FIXED
9 years ago
7 years ago

People

(Reporter: dbaron, Assigned: reed)

Tracking

Details

(Reporter)

Description

9 years ago
Apparently Bugzilla 3.2 supports the ability to change a bug from NEW to UNCONFIRMED.  This would be really nice to have:  it allows correction of a mistake that was previously uncorrectable, and allows correction of novice triagers without having to yell at them too strenuously.

See:
http://groups.google.com/group/mozilla.dev.planning/msg/f2fd81266401acb5
http://groups.google.com/group/mozilla.dev.planning/msg/45f7ece383e1ef11

Comment 1

9 years ago
https://bugzilla.mozilla.org/editworkflow.cgi

Sorry, you aren't a member of the 'admin' group, and so you are not authorized to modify the workflow.

So, you need an admin (reed, ...)
Assignee: nobody → reed
(Assignee)

Comment 2

9 years ago
NEW --> UNCONFIRMED enabled. Note that ASSIGNED --> UNCONFIRMED and REOPENED --> UNCONFIRMED are still not enabled.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Updated

9 years ago
Status: RESOLVED → VERIFIED

Comment 3

9 years ago
Hi, I have Bugzilla 3.2.3. And I can't change NEW --> UNCONFIRMED, because a  message "You are not allowed to change the bug status from NEW to UNCONFIRMED" appears. Could you please, help, what is wrong? Should this bug be REOPENED?

Comment 4

9 years ago
This bug is about b.m.o only. Look at the support mailing-list instead.
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.