ctrl + / ctrl - do not work in message editor

RESOLVED DUPLICATE of bug 738194

Status

--
minor
RESOLVED DUPLICATE of bug 738194
10 years ago
5 years ago

People

(Reporter: bernie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1b3) Gecko/20090327 Fedora/3.1-0.11.beta3.fc11 Firefox/3.1b3
Build Identifier: 

It would be nice if the message editor supported adjusting the font size for consistency with the message viewer.


Reproducible: Always
Except that wouldn't (normally) do the same thing.
In the composer you'd actually change the size you send out as opposed to what you view - which i don't think is wanted.

->WONTFIX
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX

Updated

10 years ago
Duplicate of this bug: 493530
Duplicate of this bug: 459861

Comment 4

9 years ago
At least when composing in plain text mode, zooming would be very helpful.  When replying to a lengthy mail, for example, you will effectively reread it while interspersing the quoted text with your answers.  The zooming could be disabled when editing HTML.
Bernie, Johannes, this was fixed for upcoming TB24 release by bug 738194:

- Ctrl++ to zoom in; Ctrl+- to zoom out; Ctrl+0 to reset zoom to 100%
- or Ctrl+mousewheel to zoom in/out
- or View > Zoom menu
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 738194
You need to log in before you can comment on or make changes to this bug.