All users were logged out of Bugzilla on October 13th, 2018

Phantom inbox unread email

VERIFIED DUPLICATE of bug 32369

Status

P3
normal
VERIFIED DUPLICATE of bug 32369
18 years ago
14 years ago

People

(Reporter: dll, Assigned: alecf)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20000811
BuildID:    2000811

In my inbox, I currently have a phantom unread message. In the folder list, the
folder is marked inbox (1) in bold, but I do not have any messages in my inbox

Reproducible: Always
Steps to Reproduce:
1. Is is reproducable on my system. I can send a screenshot
2.
3.

Actual Results:

Expected Results:
(Reporter)

Comment 1

18 years ago
Bug went away after complete system reboot.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 2

18 years ago
I didn't do any work to fix this, so re-resolving worksforme
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(Assignee)

Comment 3

18 years ago
marking worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME

Updated

18 years ago
QA Contact: lchiang → fenella

Comment 4

18 years ago
Linux (2000-08-23-06 M18)
win32 (2000-08-23-08 M18)
Mac (2000-08-23-08 M18)
I do not see it in IMAP. But I do see this bug in POP on win_nt and Linux.
Mac is fine. Re-open the bug
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 5

18 years ago
This bug has reappeared on my system, almost immediately after it went away 
after rebooting. This time, it has stayed around and is persistent. Even though 
I delete the /bin directory and install a new build, the bug stays around. The 
bug seems to be in the user files. Fenella@netscape.com is correct: is is using 
POP with Windows 2000. I agree that this bug should be reopened, and I should 
be sent a case of beer for finding it and submitting it. :-) I can send my user 
files to you to troubleshoot if you need it. (dlampert@yahoo.com)

Comment 6

18 years ago
Confirm the bug
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 7

18 years ago
My phantom inbox unread message went away with build 2000090404. I will let you
know if it comes back.

Comment 8

18 years ago
dup of 32369 "emails: Unread 1 Total 0"

*** This bug has been marked as a duplicate of 32369 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 9

18 years ago
The problem came back after installing 90504...now I have 2 phanton unread
messages in my inbox, though. They are multiplying. =)

Comment 10

18 years ago
A hint: Whenever i've had enough of those bogus "unread" messages i do this to 
reset to 0:

Mark all messages read
Delete one message
The counter resets to 0

Comment 11

18 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.