Closed Bug 486546 Opened 13 years ago Closed 5 months ago

[jsd] Implement edit and continue for javascript Functions

Categories

(Core :: JavaScript Engine, enhancement)

x86
Linux
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 771339

People

(Reporter: johnjbarton, Unassigned)

References

Details

Add an API call to jsd2 to support replacing the body of a Function in place.
Assignee: general → nobody
Is this a duplicate of 737743 ?

Let's just duplicate to bug 737743

Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 737743

Whoops, meant to link to bug 771339, because bug 737743 has been closed as a duplicate of that other bug.

Duplicate of bug: 771339
You need to log in before you can comment on or make changes to this bug.