Import mail and account settings from Windows Live Mail

RESOLVED DUPLICATE of bug 394687

Status

Thunderbird
Migration
RESOLVED DUPLICATE of bug 394687
9 years ago
9 years ago

People

(Reporter: Vincent (caméléon), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)
Build Identifier: 2.0.0.21

Thunderbird should be able to import from Windows Live Mail, as Outlook Express is now dead.

Reproducible: Always

Actual Results:  
You need to do it manually, by following these steps (from Mozilla Knowledge Base):
"Windows mail stores the messages as .EML files. You can use the ImportExportTools extension to import .EML files. It lets you select multiple .EML files at the same time."

Source: http://kb.mozillazine.org/Importing_and_exporting_your_mail#Manually_importing_and_exporting


Expected Results:  
It should be done automatically by the import wizard.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394687
> Sorry for the duplicate. I have made a search before posting it, but only 
> on the "Thunderbird" product, not "mailnewsCore" (I don't really understand 
> what is the difference).

caméléon,
Mozilla has numerous products for reading mail and news.  They all have 
different sets of UI, different icons, different menus, different things 
on the screen, but the code that operates behind the scenes, which operates
on the actual mail messages and the folders, not on the screen, is common
to them all.  That is the "mailnews Core" code.  Thunderbird is one of the
separate "front end" products that uses the common "mailnews core" back end.  

So, when you file a bug, if it's about something that doesn't look right on
the screen, it's probably Thunderbird, but if it's about something that 
happens with files or messages or mail folders, it's probably mailnews core.
Of course, your mileage may vary. :)
You need to log in before you can comment on or make changes to this bug.