Can't change character set

VERIFIED DUPLICATE of bug 2341

Status

()

Core
Internationalization
P3
minor
VERIFIED DUPLICATE of bug 2341
19 years ago
19 years ago

People

(Reporter: cpratt, Assigned: Frank Tang)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
If you go to Yahoo! Japan, there is no META tag specifying the character set
used (apparently EUC-JP in this case). This means that the page is displayed
using mojibake instead of Japanese characters, even when the prefs.js file is
set to us MS Gothic as its default font. If you go to the menu to change the
character set to EUC-JP, nothing happens. Until this is fixed, I'm guessing that
many Japanese-language pages cannot be displayed in apprunner.

Updated

19 years ago
Assignee: rchen → ftang
Component: Localization → Internationalization

Comment 1

19 years ago
I changed the component to Internationalization and assigned to ftang@netscape.com
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 2341 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.