SEGV in js_Interpret during session restore withs tons of TABs (stack included) [@ js_Interpret]

RESOLVED DUPLICATE of bug 425499

Status

()

--
critical
RESOLVED DUPLICATE of bug 425499
10 years ago
7 years ago

People

(Reporter: mnemo, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.8) Gecko/2009033100 Ubuntu/9.04 (jaunty) Firefox/3.0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.8) Gecko/2009033100 Ubuntu/9.04 (jaunty) Firefox/3.0.8

This is the upstream version of this bug report:
https://bugs.launchpad.net/ubuntu/+source/firefox-3.0/+bug/357769

Here is the stacktrace:
http://launchpadlibrarian.net/25029995/Stacktrace.txt

Unfortunately, I don't have repro steps for this crash.

Reproducible: Didn't try

Updated

10 years ago
Assignee: nobody → general
Severity: normal → critical
Component: General → JavaScript Engine
Keywords: crash
Product: Firefox → Core
QA Contact: general → general
Summary: SEGV in js_Interpret during session restore withs tons of TABs (stack included) → SEGV in js_Interpret during session restore withs tons of TABs (stack included) [@ js_Interpret]

Comment 1

9 years ago
I can reproduce this crash, but it takes a bit of time--couple of days at least.  It has something to do with too many java scripts loaded into Firefox.  I open a huge number of screens in the course of a given day.  Sometimes I distribute them over several windows but that doesn't seem to make a difference. As soon as I reach critical mass, everything slows to a crawl.  I can continue from that point, but there will be a continual degradation of speed until the whole thing abends, and all of my screens are lost.  They do not recover on opening.
According to comments in launchpad this is a duplicate of bug 425499 which is resolved fixed. If you can still reproduce this crash with the same stack trace, please reopen and if possible provide steps to reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425499
Crash Signature: [@ js_Interpret]
You need to log in before you can comment on or make changes to this bug.