Add-on diff tool is intermittently broken

VERIFIED DUPLICATE of bug 455998

Status

VERIFIED DUPLICATE of bug 455998
10 years ago
3 years ago

People

(Reporter: clouserw, Unassigned)

Tracking

unspecified
5.0.5

Details

(Reporter)

Description

10 years ago
The add-on diff tool is spitting out blank pages.  To reproduce:

1) Go to nomination queue, click on an add-on
2) click "Compare with public version"

It works on some add-ons so maybe it only fails on add-ons that are too big? or have binary components?  It fails on:

KeyScrambler Personal 2.4.1.1
XSL Results 1.6.9

But worked on:

Tweak Network 1.4

Comment 1

10 years ago
Confirmed issue with Keyscrambler. Going from this page https://addons.mozilla.org/en-US/editors/review/65169 I click the "Compare with public version" link (https://addons.mozilla.org/en-US/firefox/files/diff/49662/), but no joy. Times out.

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455998

Comment 3

10 years ago
Verified as a dupe
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.