rightclick on the "new tab" and "list all tabs" buttons on the tabbar gives a popup menu

RESOLVED DUPLICATE of bug 345385

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 345385
9 years ago
6 years ago

People

(Reporter: Peter6, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090410 Minefield/3.6a1pre ID:20090410051121

repro:
open FF
rightclick on the new tab button

result:
the tabbar popup menu pops up

expected:
nothing should happen
Just checking if the mouse is over the icon just be enough since users want to right click on the empty space of the tabbar for creating a new tab.

(As suggested in bug 487827 comment #1 we should fix this one together with the "list all tab"-bug (bug 487827))
Created attachment 372928 [details] [diff] [review]
WIP
Assignee: nobody → michaelkohler
Status: NEW → ASSIGNED
Summary: rightclick on the "new tab button" on the tabbar gives a popup menu → rightclick on the "new tab" and "list all tabs" buttons on the tabbar gives a popup menu
Duplicate of this bug: 487827
Assignee: michaelkohler → nobody
Status: ASSIGNED → NEW

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 345385
You need to log in before you can comment on or make changes to this bug.