Status

()

RESOLVED DUPLICATE of bug 247116
10 years ago
10 years ago

People

(Reporter: vielchristian, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)

As the header is stable, when opening a page, the whole page twitches. It seems to scroll one line and and goes back every half second.

I can stop it by clicking on an another tab and going back to the first one, then the screen becomes stable.



Reproducible: Always

Steps to Reproduce:
1.open Firefox
2.click on any tab
3.
Actual Results:  
This happen at every start of Firefox.
Version: unspecified → 3.0 Branch

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247116
(Reporter)

Comment 3

10 years ago
(In reply to comment #1)
> Please read: http://support.mozilla.com/en-US/kb/Window+shakes

The bug have been resolved thank to this link.
(Reporter)

Comment 4

10 years ago
(In reply to comment #2)
> 
> *** This bug has been marked as a duplicate of bug 247116 ***

The bug have been resolved thank to this link : http://support.mozilla.com/en-US/kb/Window+shakes
You need to log in before you can comment on or make changes to this bug.