Closed Bug 488003 Opened 11 years ago Closed 10 years ago

A BIG START button at the center of video content.

Categories

(Toolkit :: Video/Audio Controls, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 518008

People

(Reporter: BijuMailList, Unassigned)

References

Details

A BIG START button at the center of video content.
YouTube, CNN, Hulu all provide that.
It is easy to see for average user and to 
understand it is VIDEO content and not just an image.
Flags: wanted1.9.1?
It's really up to the UI people to decide whether this is important or not.
Flags: wanted1.9.1?
Boriss mentioned maybe wanting to do this for 1.9.2.
Flags: wanted1.9.2?
Flags: wanted1.9.2? → wanted1.9.2+
Can this be marked as a dupe of bug 518008?
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 518008
Component: Video/Audio → Video/Audio Controls
Product: Core → Toolkit
QA Contact: video.audio → video.audio
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.