Last Comment Bug 488642 - When replying or forwarding, quote only selected text
: When replying or forwarding, quote only selected text
Status: RESOLVED DUPLICATE of bug 23394
:
Product: Thunderbird
Classification: Client Software
Component: Mail Window Front End (show other bugs)
: unspecified
: All All
: -- enhancement (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-16 00:04 PDT by Arny K
Modified: 2009-04-16 00:13 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Arny K 2009-04-16 00:04:54 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-GB; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3
Build Identifier: 

This was a nice feature of Eudora and it would be nice to have here too.

So what is it about:

When you select a text in a message and then forward or reply, only the selected text is quoted in the new message. This way one can very quickly quote only the wanted part of the message, quicker and easier than selecting and deleting the other parts in the new message.

Reproducible: Always
Comment 1 Phil Ringnalda (:philor, back in August) 2009-04-16 00:13:51 PDT
Well, you'll like Thunderbird 3, then.

*** This bug has been marked as a duplicate of bug 23394 ***

Note You need to log in before you can comment on or make changes to this bug.