Drop-down menus are non-standard in OS X

RESOLVED DUPLICATE of bug 402625

Status

()

RESOLVED DUPLICATE of bug 402625
10 years ago
2 years ago

People

(Reporter: mikeleeuk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3

Firefox 3.5 finally has rounded corners on context menus, but drop-down menus in Web forms still display incorrectly.



Reproducible: Always

Steps to Reproduce:
Click on any drop-down menu in a Web form.
Actual Results:  
This: http://i27.photobucket.com/albums/c194/mikeleeuk/Fx/wrong.png

Expected Results:  
This: http://i27.photobucket.com/albums/c194/mikeleeuk/Fx/right.png

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 402625
You need to log in before you can comment on or make changes to this bug.