wince Dialog boxes cut off (sizeToContent?)

RESOLVED DUPLICATE of bug 489518

Status

()

RESOLVED DUPLICATE of bug 489518
10 years ago
10 years ago

People

(Reporter: ggrigor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
When dialog boxes appear from within the browser (i.e. on first start) the bottom of the buttons to select ok / cancel are cut off within the dialog box.

It appears that the size of the WinCE dialog box doens't match the rendering area required by Firefox for the dialog message & buttons.

Comment 1

10 years ago
please attach a picture of this.

it probably means that sizeToContent isn't working properly, but i want to see a picture.
Summary: Dialog boxes cut off → wince Dialog boxes cut off (sizeToContent?)
(Reporter)

Comment 2

10 years ago
Looks like this was fixed on the May 9th drop from Vlad to NV for CE6.  Will re-verify.
Whoops, missed this bug -- this is a dup of 489518.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 489518
You need to log in before you can comment on or make changes to this bug.