Create expanded Signature editor

RESOLVED DUPLICATE of bug 73567

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 73567
9 years ago
9 years ago

People

(Reporter: Dmitry Romanov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.9) Gecko/2009040820 Firefox/3.0.9
Build Identifier: version 2.0.0.21 (20090302)

nice enterprise feature is signature editor for writing new e-mail (Entourage, evolution have it).
It means that mail client should have its own signature base and should provide user with opportunity to select necessary signature for the specific e-mail.

So there are 3 design requirements:
1) have in preferences separated editor (edit existing signature; add new; remove selected signature)
2) common design to create new signature (edit front, text size etc)
3) the same as "choose mail priority" window with the list of the existing signatures
PS signature list with all existing signatures should be available for all mailboxes under one Thunderbird.

Reproducible: Always

Comment 1

9 years ago
A build-in plain-text signature editor (which allows to enter HTML markup) will be available in Thunderbird 3.0; further, there are bug 488469 pending on extending this to a full HTML editor, and bug 73567 on the ability to select
from multiple signatures. I'm duping against the latter since you are asking explicitly for selectable signatures.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 73567
(Reporter)

Comment 2

9 years ago
Thank you very much.
You need to log in before you can comment on or make changes to this bug.