trouble adding email account and editing info

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
10 years ago
9 years ago

People

(Reporter: pender, Unassigned)

Tracking

x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-09-09)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8
Build Identifier: Thunderbird version 2.0.0.21 (20090302)

I'm using Thunerbird 2.0.0.21 and Windows 2000 pro and I'm trying to add a new email account.  I go through the wizard but the new account doesn't get put into the left panel.  Also when I try to edit "outgoing server" I can't find a way to get it to do so.

Reproducible: Always

Steps to Reproduce:
1.go through wizard and fill in info, finish.
2.
3.
Actual Results:  
nothing shows in left panel 

Expected Results:  
new account and ability to connect with different internet provider
Any error in Tools -> Error Console ?
Version: unspecified → 2.0
Reporter could answer to comment #1, please?

Another question: clicking Tool-->Account Settings... you see the new account?

If the answer is yes, go to on new account on Tool-->Account Settings--> "copies & folders" and check if you have set all folders in "Local folders" node.
Whiteboard: closeme 2009-09-09
RESO INCO due to lack of response to last question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.