Unable to dismiss Gmail calendar alert

RESOLVED DUPLICATE of bug 485577

Status

Calendar
Provider: GData
--
major
RESOLVED DUPLICATE of bug 485577
9 years ago
8 years ago

People

(Reporter: Brian Fox, Unassigned)

Tracking

Trunk
x86
Windows Vista

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.9) Gecko/2009040821 Firefox/3.0.9
Build Identifier: Thunderbird 3.0B2 / Lightning 1.0Pre / Gdata Provider .6Pre

I'm using the latest nightlies of Lightning and the Google Calendar provider as of 4/25/09 with TB 3.0b2. I'm unsable to dismiss or snooze my calendar alerts. No matter what, it seems to remind all the time again if 5-10 mins. it's been doing this for a whole day now.

Reproducible: Always

Steps to Reproduce:
1.Set an alert
2.Click anything when it pops up
3.wait for it to come back again
Component: General → General
Product: Thunderbird → Calendar
QA Contact: general → general

Updated

9 years ago
Component: General → Provider: GData
QA Contact: general → gdata-provider
Version: unspecified → Trunk

Comment 1

9 years ago
Same here, this has been going on for weeks now. Eventually, an event will not show up in the alert anymore, but others will get added.

I spent the day clicking away these alerts numerous times an hour. Very frustrating :-)

I'm using the may 4th nightly

Comment 2

9 years ago
This issue exists under current distributions of both Lightning and Sunbird.

The only method I've found to make the appointments stop reminding is to open each appointment and re-save after turning OFF the the remind feature.

I see a lot of entries for this issue, so I'd be surprised if developers aren't already aware.  This is Version 0.9 (less than 1.0) software.  I'm hoping/waiting for an Open-Xchange Add-On!

Comment 3

8 years ago
this may be the same as Bug 485577  (https://bugzilla.mozilla.org/show_bug.cgi?id=485577)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 485577
You need to log in before you can comment on or make changes to this bug.