Unable to change server type

RESOLVED DUPLICATE of bug 87948

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 87948
9 years ago
9 years ago

People

(Reporter: Peter Minarik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.9) Gecko/2009040821 Firefox/3.0.9 (.NET CLR 3.5.30729)
Build Identifier: Thunderbird version 2.0.0.21

I am not able to change server type for gmail account inside the Thunderbird. It keeps register as POP3 each time when I'm trying to add a gmail account. Tried everything but not possible to change server type to IMAP.

Reproducible: Always

Comment 1

9 years ago
Not supported. You have to set it up as a new account.
Easier with tb3 - http://www.mozillamessaging.com/en-US/thunderbird/early_releases/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 87948
You need to log in before you can comment on or make changes to this bug.