Clicking a mailto: link in a message in account Y opens a new email from default account X

RESOLVED DUPLICATE of bug 64267

Status

Thunderbird
Message Reader UI
RESOLVED DUPLICATE of bug 64267
9 years ago
9 years ago

People

(Reporter: Matt H, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1b4pre) Gecko/20090401 Ubuntu/9.04 (jaunty) Shiretoko/3.5b4pre
Build Identifier: version 2.0.0.21 (20090409)

I have two email accounts, account X (default) and account Y.

If I am reading an email in account Y, and it contains a mailto: link, if I click that link Thunderbird opens compose mail for a new .

The function of less surprise would be for Thunderbird to open a compose mail to that address, from the account in which the email is. 

[Specific example, I clicked an 'unsubscribe by sending mail to the following address' link at the bottom of the email, Thunderbird composed the email from the other account. ]

Reproducible: Always
(Reporter)

Comment 1

9 years ago
CORRECTION: If I am reading an email in account Y, and it contains a mailto: link, if I click that link Thunderbird opens compose mail for a new message from my default account, rather than the account concerning that email.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 64267
You need to log in before you can comment on or make changes to this bug.