Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 475653
9 years ago
9 years ago

People

(Reporter: Eric, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4

when inserting an address in the address bar; when you press the enter key to activate nothing happens you must manually click the go arrow in the address bar for the server to go to the desired web address. also you can not just put in "yahoo" and press CRTL+ENTER to get to the website. you must manually click the go arrow!

Reproducible: Always

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 475653
You need to log in before you can comment on or make changes to this bug.