Implement optional subject autocomplete

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
10 years ago
5 years ago

People

(Reporter: 1_0, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [driver: WONTFIX?])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10
Build Identifier: 

It would be very kind of you if you added the autocomplete feature for the email message subject field. The subject entry control would have an eclipse (...) and the list of subjects used in the previous email messages would be exposed to the user for a quick selection when the eclipse is clicked.

Reproducible: Always
It seems to me a useless thing, but we ask the driver.
Whiteboard: [driver: WONTFIX?]
In general this would indeed be pretty annoying. I guess there are special use cases, but for those I'd say use a template.

->WONTFIX
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX

Comment 3

7 years ago
Templates wouldn't be a solution because the user has to remind of the possible (existing) templates. Autocompletes advantage is the proposal of preexisting subjects the user doesn't remind of.

To prevent annoying users, this could be an optional feature (turned off by default?). Existing self created (or answered) subjects could be prioritized over other subjects.
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: WONTFIX → ---
OS: Windows XP → All
Hardware: x86 → All
Summary: Subject autocomplete → Implement optional subject autocomplete
Moving back to wontfix. Someone could make an extension if they really need it.
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.