mmgc selftest failure in mmgc/basic/gcheap

VERIFIED DUPLICATE of bug 492826

Status

Tamarin
Garbage Collection (mmGC)
VERIFIED DUPLICATE of bug 492826
9 years ago
9 years ago

People

(Reporter: Brent Baker, Assigned: Dan Schaffer)

Tracking

unspecified
flash10.1
Bug Flags:
flashplayer-qrb +

Details

(Reporter)

Description

9 years ago
Compile the shell with selftest enabled:

../configure.py --enable-shell --enable-selftest

Run the selfftests:
./avmshell -Dselftest

['test', 'mmgc', 'basics', 'gcheap']
['failure', 'mmgc', 'basics', 'gcheap', '(int)gh->GetTotalHeapSize()==128', 'e:/buildbot/tamarin-redux/windows/tamarin-redux/shell/../extensions/ST_mmgc_basics.cpp', 196]
['test', 'mmgc', 'basics', 'gcmethods']
Flags: flashplayer-qrb?

Updated

9 years ago
Assignee: nobody → dschaffe
Flags: flashplayer-qrb? → flashplayer-qrb+
Target Milestone: --- → flash10.x

Comment 1

9 years ago
I think this is fixed?
(Reporter)

Comment 2

9 years ago
This is fixed.

And also a duplicate of bug #492826
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 492826
(Reporter)

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.