shell selftest mmgc,basics,gcheap is failing

VERIFIED FIXED

Status

VERIFIED FIXED
10 years ago
9 years ago

People

(Reporter: dschaffe, Assigned: dschaffe)

Tracking

unspecified
x86
Mac OS X
Bug Flags:
flashplayer-triage +

Details

Attachments

(1 attachment)

(Assignee)

Description

10 years ago
the test is failing:
['failure', 'mmgc', 'basics', 'gcheap', '(int)gh->GetTotalHeapSize()==128', 'e:/buildbot/tamarin-redux/windows/tamarin-redux/shell/../extensions/ST_mmgc_basics.cpp', 196]

buildbot is not detecting the failure.  should parse 'failure' as a fail.

both issues should be addressed.
Flags: flashplayer-triage+
(Assignee)

Comment 1

10 years ago
Created attachment 377259 [details] [diff] [review]
patch

the run-selftest.sh change outputs 'failures:' instead of 'fails:' so buildbot should detect failures.  other change modifies the failing test.  passes locally.  submitted a sandbox build.
Assignee: nobody → dschaffe
Status: NEW → ASSIGNED
Attachment #377259 - Flags: review?(brbaker)

Updated

10 years ago
Duplicate of this bug: 492380

Updated

10 years ago
Attachment #377259 - Flags: review?(brbaker) → review+
(Assignee)

Comment 3

10 years ago
pushed in 1890:b8507a18d246
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Updated

9 years ago
Duplicate of this bug: 492381
(Assignee)

Comment 5

9 years ago
closing bug by marking verified/fixed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.