Closed Bug 492438 Opened 11 years ago Closed 11 years ago

Attachment reminder dialog should explain what triggered it

Categories

(Thunderbird :: Message Compose Window, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: davida, Assigned: bwinton)

References

Details

I just saw the attachment reminder dialog for the first time, and unfortunately it was a false positive.  My first reaction was "why?"  In other words, I think that the dialog needs to indicate what words were the source of the dialog.

I suggest that the line "Did you forget to send an attachment?" be changed (in english) to something like:

"Did you forget to send an attachment?  It looks like you might have, because the message contains the word: {word}" 

or

"Did you forget to send an attachment?  It looks like you might have, because the message contains the words: {words}" 

with the right plural forms.

Bryan, do you have any suggestions on words?

I'm happy to do the patch if we can agree on words.
Blocks: 244455
Hm, how about 

  This message contains the word/s "<word/s>".
  Did you forget to add an attachment?

  [Edit Keywords]    [Oh, I Did!] [No, Send Now]
(with the edit button suggested in bug 492573)
Duplicate of this bug: 492934
I'd like to get this implemented as part of bug 498519
Assignee: nobody → bwinton
Yes, please - I've had 20 so far, and all have been false positives. It would be nice to know why.

While you are at it, can we please have consistent capitalization on the buttons?

Gerv
Fixed as part of bug 498519.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.