Closed Bug 492591 Opened 11 years ago Closed 11 years ago

unable to scroll down to the see the last item in the list of incompatible extensions

Categories

(Toolkit :: Add-ons Manager, defect)

1.9.0 Branch
x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 354527

People

(Reporter: jbecerra, Unassigned)

Details

Attachments

(1 file)

While going through a test run for major update (3.0.10 - 3.5b4), if you have several extensions in 3.0.x that incompatible with 3.5x, when you check for updates you will be presented with a list of these extensions. If there are enough (maybe more than 10), you will get a scroll bar. The problem is that you can't scroll down to see the last item there. See attached image.

I think this has been the case for a long time. I have not checked on Mac or Linux.

Steps:
1. Install Firefox 3.0.10 (as of 5/12/2009) and prep it by installing at least 10 addons that are incompatible with 3.5x (install older versions of popular addons)
2. Change the update channel to betatest (as of 5/12/2009) and restart the application
3. Check for updates and accept the major update offer.
4. Upon restart you will see a window with a list of incompatible extensions, enough that you will get a scroll bar.

Expected: You should be able to scroll down to see the last item in that list.

Actual: When you attempt to scroll down, you can't. Scroll bar keeps bouncing back to position without actually letting you see the last item.
Flags: wanted1.9.1?
Flags: wanted1.9.0.x?
That is on first run which is the extension manager's incompatible update and is a pre-existing bug.
Component: Application Update → Add-ons Manager
QA Contact: application.update → add-ons.manager
Whiteboard: [DUPEME]
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Whiteboard: [DUPEME]
Duplicate of bug: 354527
Flags: wanted1.9.1?
Flags: wanted1.9.0.x?
Thanks Nochum.
You need to log in before you can comment on or make changes to this bug.