hint window does not allow me to put site icon to the bookmark bar

RESOLVED DUPLICATE of bug 482070

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 482070
9 years ago
9 years ago

People

(Reporter: Krzysztof, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10

Hint window does not allow me to put site icon to the bookmark bar (enclosed picture)

Reproducible: Always

Steps to Reproduce:
1. Drag icon of a site (on the left of its address)
2. Drop it under the hint (or try to drop)

Actual Results:  
nothing happens - action blocked

Expected Results:  
it should be put to the bookmark bar

There should be an option to disable hints.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 312852
Oops, I was so used to the old one I forgot that it's done and we're on to a new one.
Duplicate of bug: 482070
You need to log in before you can comment on or make changes to this bug.