Feature Request - Nest in Toolbar instead of quitting.

VERIFIED DUPLICATE of bug 208923

Status

defect
VERIFIED DUPLICATE of bug 208923
10 years ago
10 years ago

People

(Reporter: ethnopunk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.21) Gecko/20090303 SeaMonkey/1.1.15 (Ubuntu-1.1.15+nobinonly-0ubuntu0.8.04.2)
Build Identifier: version 2.0.0.21 (20090318)

I keep quitting out of the application and having to restart. The application should nest in the toolbar like Amarok or Bit-Torrent. The inability to do this results in a lot of wasted time and effort on the part of the user and negates the whole idea of having notifications. Please include this as a general feature, or as an option in the preferences. Thanks.

Reproducible: Always

Steps to Reproduce:
1.Open Thunderbird
2.Open any other application.
3.Thunderbird gets lost and usually quits.
Actual Results:  
Thunderbird quit.

Expected Results:  
Thunderbird should nest in the toolbar.
Flags: wanted-thunderbird3?
We call that minimization to system tray, or the taskbar if you prefer.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 208923
Flags: wanted-thunderbird3?
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.