Firetray addon does not increase functionality of application

VERIFIED DUPLICATE of bug 208923

Status

defect
VERIFIED DUPLICATE of bug 208923
10 years ago
10 years ago

People

(Reporter: ethnopunk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.21) Gecko/20090303 SeaMonkey/1.1.15 (Ubuntu-1.1.15+nobinonly-0ubuntu0.8.04.2)
Build Identifier: version 2.0.0.21 (20090318)

Firetray addon should allow Thunderbird to nest in the Ubuntu toolbar. i.e Gnome. All this does is reproduce the minimise function for the minimise button, which is ridiculous. Thunderbird already has a minimise button!!!! Users want to nest the programme in the top toolbar like Amarok. Please refer to Ubuntu and Gnome Free Desktop.

Reproducible: Always

Steps to Reproduce:
1.Close thunderbird
2.Thunderbird disappears
3.Reopen Thunderbird, it is minimised.
Actual Results:  
Thunderbird opened minimised. It should nest in the toolbar.

Expected Results:  
Should nest in the top toolbar, not minimise below.
Filing a second bug asking for the same thing as the first just in a different way will still be resolved in the same way.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 208923
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.