Add a hidden pref to control the CSS-pixel-to-dev-pixel ratio

RESOLVED FIXED

Status

()

Core
Graphics
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: roc, Assigned: roc)

Tracking

({fixed1.9.1})

Trunk
fixed1.9.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

See https://bugzilla.mozilla.org/show_bug.cgi?id=394103#c53. XO needs this.
Created attachment 377661 [details] [diff] [review]
fix

Straightforward.
Attachment #377661 - Flags: review?(vladimir)
Attachment #377661 - Flags: review?(vladimir) → review+
http://hg.mozilla.org/mozilla-central/rev/9ba7c1e36fe9
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Whiteboard: [needs 191 approval]
Comment on attachment 377661 [details] [diff] [review]
fix

I would actually like to take this on 1.9.1. The patch is small and fairly safe. Exposing this pref would be useful to the OLPC people and probably other users.
Attachment #377661 - Flags: approval1.9.1?
Comment on attachment 377661 [details] [diff] [review]
fix

>diff --git a/modules/libpref/src/init/all.js b/modules/libpref/src/init/all.js
>+// Override DPI. A value of -1 means use the minimum of 96 and the system DPI.

Shouldn't this say "maximum" rather than "minimum"?
Yes it should.
(In reply to comment #5)
> Yes it should.

You checked in 'maxium' :-/
Attachment #377661 - Flags: approval1.9.1? → approval1.9.1+
Comment on attachment 377661 [details] [diff] [review]
fix

a191, but fix the spelling error?
Whiteboard: [needs 191 approval] → [needs 191 landing]
http://hg.mozilla.org/releases/mozilla-1.9.1/rev/761c10686403
Keywords: fixed1.9.1
Whiteboard: [needs 191 landing]

Updated

8 years ago
Duplicate of this bug: 424822

Updated

8 years ago
Blocks: 513439
You need to log in before you can comment on or make changes to this bug.