Google Gears doesn't work

RESOLVED DUPLICATE of bug 444271

Status

Mozilla Labs
Prism
RESOLVED DUPLICATE of bug 444271
9 years ago
9 years ago

People

(Reporter: Tom Shannon, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.9pre) Gecko/2009040608 Prism/1.0b1
Build Identifier: 1.0b1 2009040608

Unable to install Google Gears to sunc to Google Services like GMail for offline access.

Reproducible: Always

Steps to Reproduce:
1.Start gmail in prism
2.Click "Offline" at top
3. Click "Install" to install Google Gears
Actual Results:  
Error message:  "Your browser is not currently supported."

Expected Results:  
Download and installation of program.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 444271
You need to log in before you can comment on or make changes to this bug.