[preview] Add-on screenshot browser scrolling is not intuitive

VERIFIED DUPLICATE of bug 494456

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 494456
9 years ago
2 years ago

People

(Reporter: ashughes, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
On the preview site, if you go to any add-ons page, there is a screenshots section.  Clicking on a screenshot displays the image in an overlay.  The user can scroll between images using their left and right keys but there is no intuitive way to do this using your mouse.  I recommend a couple of well-designed arrow buttons for this overlay on mouseover.
(Reporter)

Comment 1

9 years ago
This bug is the same issue as bug 494456 but with a different suggestion for implementation.  I'll clone the suggestion in the master bug.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 494456
Thanks, Anthony -- verified.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.