Crash [@ js_LockGCThingRT ] or [@ js_Interpret ] with Adblock Plus development build installed

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: gaubugzilla, Unassigned)

Tracking

({crash})

1.9.1 Branch
x86
macOS
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(1 attachment, 1 obsolete attachment)

97.94 KB, application/octet-stream
Details
Posted file Extension causing the crash (obsolete) —
According to a user report, Firefox 3.5b4 crashes on Mac OS X 10.5 if Adblock Plus 1.1alpha.0+.2009060322 development build is installed. I am attaching that development build, steps to reproduce are simple:

1. Install the extension from the attachment.
2. Restart Firefox
3. Observe an immediate crash

Crash reports:

http://crash-stats.mozilla.com/report/index/941438b6-3903-4654-b795-0f4b12090603
http://crash-stats.mozilla.com/report/index/931d16bc-73e5-45c5-bb7b-dafca2090603
http://crash-stats.mozilla.com/report/index/0a18c427-fd0e-415d-97e7-00e9b2090603

Creating as UNCONFIRMED because I didn't reproduce this issue myself.
Sorry, attached wrong file.
Attachment #381384 - Attachment is obsolete: true
Status: NEW → UNCONFIRMED
From the same user:

> I cannot reproduce it with the lastest nightly. So it seems to be fixed.

> Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9.1pre) Gecko/20090603 Shiretoko/3.5pre

WORKSFORME then I guess...
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
Blocks: 508717
Crash Signature: [@ js_LockGCThingRT ] [@ js_Interpret ]
You need to log in before you can comment on or make changes to this bug.