KB article: Crash at @js_LockGCThingRT

VERIFIED FIXED

Status

task
VERIFIED FIXED
10 years ago
10 years ago

People

(Reporter: cww, Assigned: bbayles)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

This was fixed in 3.5.0 but is present in all 3.1/3.5 betas but it's a topcrash (#8)
Draft is up - marking FIXED for review. I take Comment 0 to mean that updating Firefox fixes the problem.
Assignee: nobody → bbayles
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Depends on: 496199
I found the bug for the crash and had a look at the crash stats. Pretty much all instances of this crash are in beta 3 or 4. The only exception I saw was Firefox 3.5.1. I think we can add some more specific info:
- The is caused by using an experimental build of Adblock Plus, and an old version of Firefox.
- Solution: Update Firefox and move to the latest end-user release of Adblock Plus.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Added info on updating Adblock Plus, marking FIXED again.
Status: REOPENED → RESOLVED
Closed: 10 years ago10 years ago
Resolution: --- → FIXED
Reviewed and moved to KB at:
Fri 25 of Sep, 2009 03:55 EST
Status: RESOLVED → VERIFIED
I don't think the Adblock Plus info is correct - the development build in question is everything but outdated, by now both Adblock Plus 1.1 and 1.1.1 use the same code and crash. No fix for that on my side since the issue was clearly with Firefox. Updating Firefox is the only real solution.
Just for clarification, you're saying that using the latest version of Adblock Plus with Firefox 3.5 Beta 4 will cause this crash?
Yes, any version of Adblock Plus after 1.0.2.
You need to log in before you can comment on or make changes to this bug.