KB article: Unexpected installation error -203 when installing add-ons

VERIFIED FIXED

Status

VERIFIED FIXED
10 years ago
9 years ago

People

(Reporter: zzxc, Assigned: bbayles)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
Similar to the article for bug 496241, the -203 installation error should be split into a separate article.  The instructions should include removing the extensions.rdf, extensions.ini, and extensions.cache files, as well as checking the error console for more details.

Comment 1

9 years ago
zzxc: do we have a update on this or would you like someone else to take it?
(Assignee)

Comment 2

9 years ago
Here's a draft for this.

I left out the error console bit, unless we want to make a section that tells you to look for additional information and then ask a question.
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
This was assigned to zzxc, so I assume that you talked to him before drafting it, right? It wouldn't be fair to him, if he were already working on it.
Assignee: bugs → bbayles
(Assignee)

Comment 4

9 years ago
Whoops - sorry zzxc. Feel free to replace this with whatever you have.

Want to un-FIXED it?
Moved to KB at:
Sun 18 of Oct, 2009 21:03 EST


Review notes:
- add causes to intro, and named sections after the causes in the intro
- add toc (because the first section is long)
- I don't see the "workaround" section associated with -203 anywhere on sumo, so I commented it out.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.