Mobile: mobile legal page

VERIFIED DUPLICATE of bug 516690

Status

VERIFIED DUPLICATE of bug 516690
10 years ago
6 years ago

People

(Reporter: lmesa, Assigned: rdoherty)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
Development of the legal page for mobile version of the en-US version of
the fennec website.
(Assignee)

Updated

10 years ago
OS: Mac OS X → All
Hardware: x86 → All
Summary: Mobile website/mobile: legal page → Mobile: mobile legal page
Should this be duped with bug 516690?

i.e. is this the same as this (already live) page? 
http://www.mozilla.com/en-US/legal/privacy/firefox/mobile/

Thanks

Comment 2

9 years ago
This bug looks obsolete as it was created by Laura Mesa back before I started. I assume she's requesting the privacy policy for mobile, which we have and you have copied here in comment #1. Thanks.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 516690
Verified duplicate.
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.