Last Comment Bug 498063 - Additional e-mail adress from address book not showing in a new e-mail address
: Additional e-mail adress from address book not showing in a new e-mail address
Status: RESOLVED DUPLICATE of bug 447927
:
Product: Thunderbird
Classification: Client Software
Component: Address Book (show other bugs)
: unspecified
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-13 00:44 PDT by mdhallett
Modified: 2009-06-13 01:33 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description mdhallett 2009-06-13 00:44:52 PDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b4) Gecko/20090427 Fedora/3.5-0.20.beta4.fc11 Firefox/3.5b4
Build Identifier: Thunderbird 3.0b2 in latest Fedora 11 release

Can't access additional e-mail address from address book from "To:" address line when composing new e-mail

Reproducible: Always

Steps to Reproduce:
1.Open Write in Thunderbird version 3.0b2 (Fedora 11)
2.Select "To:" and type first letter(s) of addressee
3.Only primary e-mail address is shown despite an additional e-mail address present in address book under the person's name
Actual Results:  
Additional address not shown

Expected Results:  
Expected to see the alternative address for addressee and given the option to select it
Comment 1 Mark Banner (:standard8) 2009-06-13 01:33:46 PDT

*** This bug has been marked as a duplicate of bug 447927 ***

Note You need to log in before you can comment on or make changes to this bug.