Closed Bug 498067 Opened 11 years ago Closed 11 years ago

"Welcome to Tabbed Browsing"

Categories

(Firefox :: Tabbed Browser, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 269664

People

(Reporter: CFischer23, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729) FBSMTWB
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729) FBSMTWB

Upon clicking on New Tab, instead of getting a new tab with my homepage, I get a tab and page that say:  "Welcome to Tabbed browsing" I don't want this,I want a page opened to my home page.

Reproducible: Always

Steps to Reproduce:
1.Click on "New Tab"
2.
3.
Actual Results:  
I get a tab labeled "Welcome to Tabbed Browsing" and a page that says "You have opened a new tab"...(I don't want this, how do I turn this off!)

Expected Results:  
Upon clicking on "New Tab", a new tab normally opens to my default web page (home page) with a corresponding tab label.


Should just open a new tab displaying my default web page.  How do I get rid of this "tabbed browsing" stuff?
https://addons.mozilla.org/en-US/firefox/addon/777
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 269664
When seeing your User-Agent string at the top of comment 0, it seems to me that you're using the IETab extension, which displays Internet Explorer inside Firefox ? 

Normal Explorer has a checkbox on that page that says "Don't show this page
again" (at the bottom). Can't you use that ? You should restart Internet
Explorer (which means, Firefox in this case, since IE runs inside Firefox), to
see the effect.
You need to log in before you can comment on or make changes to this bug.