"From" column in no longer available for Sent folder and some Inboxes

RESOLVED DUPLICATE of bug 498209

Status

--
major
RESOLVED DUPLICATE of bug 498209
10 years ago
9 years ago

People

(Reporter: stef, Assigned: asuth)

Tracking

(Blocks: 1 bug, {regression})

unspecified
Thunderbird 3.0b3
x86
Linux
regression
Bug Flags:
blocking-thunderbird3 +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99
Build Identifier: 

Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9.1pre) Gecko/20090614 Lightning/1.0pre Shredder/3.0b3pre

It is impossible to display sender column (no ui to choose, automatically  changed to recipients on upgrade) in sent mail folder.

Reproducible: Always
(Reporter)

Updated

10 years ago
Blocks: 474701
Flags: blocking-thunderbird3?
Keywords: regression
Blocks: 497199
No longer blocks: 474701

Comment 1

10 years ago
Confirmed for build 
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB;
rv:1.9.0.11) Gecko/2009060214 Firefox/3.0.11
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US;
rv:1.9.1pre) Gecko/20090614 Shredder/3.0b3pre

I reported this as Bug 498291

I have the "From" and "Recipient" both selected because this folder holds both incoming and outgoing mail.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(In reply to comment #1)
 
> I reported this as Bug 498291

So for you it's the same bug mitra ?

Comment 3

10 years ago
yes - same bug, but different context, i.e. missing "From" in a "Sent" folder is minor, if its missing in your incoming folder (as it is for me) then its a pretty serious - should be blocking - bug.

Updated

10 years ago
Flags: blocking-thunderbird3? → blocking-thunderbird3+
Summary: Missing sender column in sent folders → "From" column in no longer available for Sent folder

Updated

10 years ago
Duplicate of this bug: 498291

Comment 5

10 years ago
On some but not all accounts the From column is missing from the respective INBOX! I could do without Recipient column for a while, but a missing From column is a showstopper.
Severity: normal → blocker
Summary: "From" column in no longer available for Sent folder → "From" column in no longer available for Sent folder and some Inboxes
Target Milestone: --- → Thunderbird 3.0b3
Severity: blocker → major
Andrew, can you have a look at this?
Assignee: nobody → bugmail

Comment 7

10 years ago
I see this on all my POP accounts. I dont have IMAP accounts set up do to other IMAP issues
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 498209

Comment 9

10 years ago
I notice the AddOn ShowInOut has now been updated and works on the nightly's, and gives us the unified Who column (it calls it "Correspondant") so if not being able to see the Recipient is making TB unusable for you ... (as it is for me)

https://addons.mozilla.org/en-US/thunderbird/addon/3492

Comment 10

10 years ago
FWIW, comment 5 was an issue with my profile, which I worked around by creating a new one.

Comment 11

9 years ago
when I updated (to correct the lack of fuunctionality of inbox and outbox buttons in the toolbar, I lost the "from" column in my inbox displayed messages (now says "who" and lists recipients, which is no help to me).  This says resolved, but it's still a problem for me. What was the resolution of this bug?
You need to log in before you can comment on or make changes to this bug.